12 Replies
Ashley Terwilliger-Pollard

Hi Ellen,

While you were reviewing it and adding the content did the Storyline block load and display?

I tested on one of my own courses, and it appeared normally when I added a comment to it. Do you want to share the Review link here with us and we can test out your course too?

Also, as Angel mentioned, I'd double check what browser you or your reviewed were using. The supported browsers for Review are listed here.

Ellen Kupp


Reply to Articulate SL files in Rise: screen captures not showing up in review comments
Ashley Terwilliger replied:

Hi Ellen,

While you were reviewing it and adding the content did the Storyline block load and display?

I tested on one of my own courses, and it appeared normally when I added a comment to it. Do you want to share the Review link here with us and we can test out your course too?

Also, as Angel mentioned, I'd double check what browser you or your reviewed were using. The supported browsers for Review are listed here.

Hi Ashley … thanks for your response. Yes … the Storyline block loads and displays properly. I work on a Mac using Parallels and tried Firefox, Chrome, MS Edge, Safari. It didn’t work on any of them. Would be entirely grateful if you could try it out and shed some light on the problem. Maybe there’s some setting that I missed??

https://360.articulate.com/review/content/c3ff2c83-ebbe-4eb9-8f3a-608014447d1d/review

Thanks a million!

Ashley Terwilliger-Pollard

Hi Ellen,

I opened up your course and I was able to view it in Chrome and Firefox on my Macbook. Can you let me know if you saw those comments come through with the screenshot? Both of them loaded the Storyline block, although the Firefox version did show me a play button. 

I also heard some odd audio overlapping, so I wanted to check that you're publishing with the latest update of Storyline 360 (Build 3.17.16188.0)? There were some issues with audio overlapping in that version so I just wanted to make sure!

It looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Ellen Kupp

Hi Ashley ... thanks for your help. The issue isn't viewing the course, it is the lack of screen shots during the review process. Your comments came through, but with the play button showing for a screen shot. I opened the link in Firefox, Chrome, IE and Edge and it all came out the same. My reviewers are in the UK, using these browsers and getting the same result. Is there a setting I'm missing?

I haven't noticed the audio overlapping, but will update SL 360 again to make sure I have the latest.

Thanks again!

Ashley Terwilliger-Pollard

Ah, I see what you're saying now, Ellen! Sorry if I was having a dense moment. 

I'm seeing the same where the screenshot doesn't capture the Storyline course, so I'm going to check with my team on this one and will get back to you! I know we had a similar bug for a Storyline course that included videos - and the videos weren't displaying in the Feedback screenshots so this seems connected.