Labeled Graphic Fade Lines Issue

Good morning everyone,

I'm running into some issues in Rise with Labeled Graphic lessons where text at the bottom of the pop-up windows is being faded out and cut off.

I have tried adding an extra line at the bottom of the text, but then the content does not appear centered in the box. 

Are there workarounds to this issue?

I am seeing this behavior in Preview mode, in Review, as well as exported for web. I am also seeing this with multiple sizes of pop up windows/amount of text, and with pop ups that have one and two lines for the headers.

Any suggestions? Thanks.

16 Replies
Luke Benfield

I am using Chrome, and all the instances above (publishing, Review, and export) were all in Chrome. 

I did clear my cache before submitting this as well, just in case. My SMEs testing in Review are experiencing the same behavior in Review as well. They are most likely using Chrome, but may be using IE 11.

Luke Benfield

One other item I'm noticing is that if I click a hotspot icon, click the same one again to minimize the popup, and click again to re-open, all content in the popup window is highlighted/selected.

If there was no issue with the fade lines when first clicking on the window, the fade does appear when clicked on again.

I can send a peek, but will need to do a private link.

Alyssa Gomez

Thanks so much for those details, Luke. I haven't seen this reported in Chrome yet, so we're going to do some further investigation. Of course, I'll keep you in the loop as I get new information on this.

And yes, a Peek would be very helpful! If you have a chance to record one, please send me the link privately here. 

Alyssa Gomez

Hi there Luke,

I wanted to circle back to this and let you know we've done some further testing. I'm seeing the same behavior you're seeing in Chrome. 

I see blurred text after clicking the same marker 2 times, and I see highlighted text after clicking the same marker 7 times. Here's a screen recording of my testing in Chrome.

We've created a report for this bug, and our team is beginning to look into next steps. Thanks so much for bringing this to our attention, and I'm really sorry if it's been causing you headaches!

Luke Benfield

Thanks Alyssa. I did submit a support ticket and they suggested adding two extra lines below the bottom of the last line of text.

Also, if you click 2-3 times very quickly, the highlight effect will occur every time. If you're a "mouse fidgeter" like I am, that happens pretty often.  

Unfortunately, I will most likely miss a deadline because of this bug, so speedy resolution would be greatly appreciated.

Jose Velasquez

Hi Alyssa,

I just ran into this issue as well using Chrome and it was only present in Articulate Review. What I did was insert a blank character (alt + 255) on two lines below my text and it seems to have fixed the problem. I'll report back if my reviewers notice anything amiss. A temporary solution till the official fix comes our way.

Jose

Cass Netzley

I think when Crystal made mention (in her reply to the thread I linked to above) of a 'larger fix' that should have addressed this (labeled graphic content fade off in Chrome, etc) -- the fix you're referring to from the 5/18 rls notes is the 'larger fix'. Or at least I assume so, and you know what they say about assuming. :-) 

Whatever it was, it resolved the issue for our content using labeled graphics. Beforehand, we were putting an extra carriage return as a workaround to prevent the fade off.