Problem import xliff files in Rise 360

Mar 09, 2023

Hi everyone,

I have a big issue about xliff files in RISE. We tried many times to re-import translated files from different translation plaform (trados, smartcat) and it still doesn't work. 

Articulate says the structure of the different xliff is different from the original. And the translated xliff is missing the file and body tags. screenshot in attachment. 

Did you have the same problem and answer ? And how did you solve it ? 

Because it's just impossible to scan each translated xliff in notepad to check each time if tags missing or not. I never had this problem before but it was with storyline only, not RISE. 

Thanks a lot for your advices or any idea !



4 Replies
Angelo Cruz

Hi Serge! I'm sorry to hear that you are having difficulties importing translated files to Rise 360.

Are you seeing [object Object] or missing words/tags in your translated content?

If you are able to share the original and translated files with us, our Support team can take a look at them for investigation. You may upload the files and submit a case here.

Christopher Santos

Hi Kari,

We've seen this happen before with Trados users.  The object tags may have been due to a certain setting in the translation software.  Can you check out the solution provided in this post to see if it helps?

If the solution provided doesn't work, please open a support ticket with us.  We'd be happy to investigate and find out what is happening with your translations.