Quiz answers show as correct but it evaluates to incorrect

Dec 07, 2020

Hi there,

I've just been sent a screenshot by a colleague (my own example attached) showing a quiz question that shows that the correct answers have been selected, but that the answer is wrong.
This course has been tested by a number of colleagues and it worked in both the RISE dev environment and the Review area - but after publishing it appears to have broken in both RISE and Review.  The only way I was able to fix this was to delete the question and recreate it - which suggests that the question had become corrupt.
This is the second issue in one day.  The previous one was a course where the audio component didn't want to play once published.
Please help as soon as possible, as once we deploy courses we lose credibility with our stakeholders and it requires significant time and effort to pull back the courses assigned and then redeploy them.


2 Replies
Marc Koenecke

Hi Karl,

Thanks for sharing.  I assumed something had changed and that we were caught up in it.
But, instead, it looks like we've been really fortunate so far. 

This is the first issue like this, that I've encountered since RISE launched.  It looks like we'll have to test our courses in our LMS, not just in RISE review before assigning them - this one was strange because everything worked and must have broken just before I published.

Hopefully Articulate can explain why this happens.

PS: I did delete and recreate the question after posting to the forum - I've had experience with Excel spreadheets where they corrupt and the only solution is to create a new workbook and then copy the content over, I may have had Word issues where this also worked. 

Thanks again.