Rise 360 Process Interaction

Hi,

I recently watched the Production Tips for Working in Rise 360 webinar that Tom Kuhlmann put on and saw that the Process Interaction shown did not have "Step 1" listed at the top. Instead is says "2 of 9". How can I get me process to display that way?

Images are attached- the first one is from the webinar and the second one is mine.

Thanks for your help!

 

15 Replies
Tom Kuhlmann

Hello Jenny,

Originally, the process interaction was a separate lesson type and looked a bit different. We updated Rise to make the process interaction a lesson block which provides much more flexibility. With that the interaction changed a little.

We show the number and position at the bottom which makes the label redundant. Thus the block doesn't have that 1 of 5 label. I must have been showing an older process interaction created prior to the update.

Anthony Goss

You can also change the label of the step.  If you leave it blank, it will show the number only.  I use mine as a slide show, similar to PowerPoint.  I have audio narration, the image or video file, and then the text.  I use "Slide" as the label.  The slides are then numbered 1, 2, 3, etc.  

Crystal Horn

Hi there, Kathy. When you add a new process block to your lessons, you'll have the most up to date version. You can use the Settings tab of the block to change the label text, including adding just a space to have no text at all. The step number will still be present, however:


Let me know if you're seeing something different.

Caryn Carman

Hello!

I too would like to remove the "Step X" from the top of each process page. I have left the "step label" content blank under "Settings" for the process interaction, but I'm still getting "Step X" on each page. 

I'd also like to remove the summary page, but I'm guessing that's not an option. 

TIA!

Caryn

Caryn Carman

Hi Karl,

Thanks for your reply!

Yes, I assumed as much re; the summary page. Also, the above workaround doesn't seem to apply any longer in terms of removing "Step". As mentioned, I left the Step Label content blank, yet "Step" is still appearing on each page. If I add content to the label, that added content appears instead. But it doesn't seem possible to just have the number now.