Storyline 360 is stuck on "Processing Course" when adding to Rise 360.

Nov 28, 2023

Hi, everyone. 

I have published a Storyline 360 course to my review site and when I try to add it to a course in Rise it gets stuck at the Processing course stage. It has been there for hours and days. 

Here are the troubleshooting steps I've completed. 


1. Restarted the device, cleared the cache and cookies of the device then I logged out and logged in. 

2. I also tried to use different browsers such as MS Edge & Google Chrome including the "incognito mode", however the issue persists. 

3. Deleted the block then added a new one.

4. I updated the Storyline app then completed the following: 

    I. Created a new storyline file.

    II. Imported the slides to a New Scene in the new Storyline file.

    III. Saved the new file in a local folder then published it. 

 But I'm still getting the same error, it also says "No .storyline added" in Rise 360 even though the course has been published. 

Can someone assist me with this? 

Thank you. 

1 Reply