Template imported to Brightspace does not scroll

May 24, 2021

In testing a basic template made in Rise and imported to Brightspace, I've discovered that I'm unable to scroll down (see screenshot - I'm unable to scroll on the right panel (the content.) Is there something I did wrong in the export/import process?  Any thoughts or other insights to help? 

Obviously, this effectively ruins any functionality, but I feel it's a basic misstep based on my on lack of familiarity with the platform.   

Thank you in advance!

15 Replies
Alyssa Gomez

Hi Christopher! From the looks of your screenshot, it appears that the Rise 360 content is loading in a frame. You might have to position the mouse just right in order to scroll down, or else the outer frame will scroll. 

You may also want to see if your LMS has the option to launch the course in a new window, which could make it easier to scroll down.

Lori Sullivan

Hi Christopher,

We publish Rise courses to Brightspace without issues. The Rise course should scroll in the frame using the mouse wheel or the inner-most scroll bar. Brightspace does have an option to force the course to open in a new window, but it shouldn't be necessary. Additionally, learners can open the course in a new window on their own by selecting the View Content in New Window icon at the top of the page.

Message me if you would like help importing the course - there are a couple of options. I'm happy to help if I can.

Christopher Carruth

Hi Alyssa, 

I appreciate your comment, but it's not an issue of mouse placement.  Additionally, I have opened course in a new window, yet the issue persists.  I tried a new course and all various options (Scorm 1.2, 2004, ACI, etc.)   

As you can see from this new screenshot (zoomed out to 25%) , the content is there, it's just not easily viewable (i.e. this does not work.)

I'm on a free trial, evaluating the software and we really want this to work, but this is a no-go right off the bat.


Christopher Carruth

Hi Lori,

I may very well be missing something, but scrolling just isn't happen - mouse or trackpad or otherwise.  I created a new course and all various  export options (Scorm 1.2, 2004, ACI, etc.) yet all aside from SCORM 1.2 failed.  And, with SCORM 1.2, the content is in this state.

Any insights are appreciated, 


Lori Sullivan

Hi Chris - how are you importing the SCORM package into Brightspace? Are you adding it through the Content tool as a new SCORM/xAPI object, or are you using the Import/Export/Copy Component function. The first method is the recommended process.

Also, you may want to check that the Role being used to view the content has View SCORM objects enabled at the course level.

Christopher Carruth

Hi Alyssa - I appreciate the follow-up!  I'm not sure I'd say I worked through the issue (yet hah!). Fannie mentioned to work with my LMS and that's where we stand.  Waiting word from them while trying other thoughts from the community (i..e Lori and others - thanks!)

Christopher Carruth

Lori / Alyssa - problem solved!  It was 100% Lori's suggestion to import Content as a new SCORM/xAPI object, rather than use the import/export/copy component function.  Ugh. Works perfectly in different browsers/devices.  Simple fix.  Hope this post helps others in the future.

Lori Sullivan

Yay! I am so glad that worked out for you. I have been working with Brightspace (D2L) for 13 years. With the evolution of functionality with the LMS and Articulate, there are always things to tweak. Please feel free to reach out if you need anything else. I have learned so much in this community and it is nice to pay it forward when I can contribute.

Tim Macdermot

Hi Lori,

For the life of me i can't find the SCORM/xAPI object via the content tool? Is this something that only comes with certain subscription types in Brightspace?

Atm i only have access to the Import/Export/Copy Component function.....

Im a little confused with it all? Would you mind showing me where to find the SCORM/xAPI object please?

many thanks



Lori Sullivan
Tim, I suspect that your organization is using the legacy SCORM functionality. You can verify this by doing the following:
  • Access the Content tool
  • Click on Table of Contents
  • Click on the drop-down arrow under Related Tools
  • Select View Reports
You should see Legacy SCORM Reports and SCORM Reports. If the only thing you see is Legacy SCORM Reports, then your organization does not have the "new SCORM" functionality turned on and the only option you have is to upload a SCORM object using the Import/Export/Copy function.
Your LMS administrator should be able to enable the new SCORM functionality. Here is a link from the D2L Community that describes the process:
Once the new SCORM functionality is enabled, you will be able to add a module to the course, click New and select New SCORM/xAPI Object. Follow the instructions that follow to import the SCORM object. (You won't see this option until the new SCORM functionality is enabled.)
Hope this helps. Feel free to contact me directly if you have additional questions.
Cheers - Lori