Trouble uploading a Storyline course into a Rise Course.

Nov 27, 2023

Hi there, when I am attempting to upload a Storyline Course (from Review 360) I continue to get stuck on "Processing Course". I have tried uploading the course to other Rise courses and this did not work. I also attempted to upload different Storyline courses in the Rise and this did work. It seems to just be this Storyline Course (which is less than 1GB). Any other suggestions? 

5 Replies
Hazel Bartolome

Hi Crystal!

I understand you're getting stuck on "Processing Course" when uploading a Storyline course from Review 360 to a Rise 360 Storyline block. 

Please try these troubleshooting steps:

1. Please make sure that your browser is updated to the latest version. Once updated, restart your browser and try again.

2. Try other supported browsers and check if you are still getting the issue. This will check if the issue is browser-specific.

3. Please access Rise in Incognito or InPrivate window (Windows: Press Ctrl + Shift + n. Mac: Press ⌘ + Shift + n)  Do you still get the same issue when in Incognito?


Melanie Farrell

I've been having the same issue with my larger SL files.  I would like to know how to fix this problem. I have tried all of the steps above as well as creating a support ticket and trying to chat with an online agent. To no avail my course will not upload. I continue to get the "Processing Course" spinning wheel.