Video error in Rise

Oct 08, 2020

We are encountering an interesting issue with the videos we have in a Rise course. Basically, they occasionally (especially the first time the lesson is opened) will not play. I have attached an image of the error received. 

Some information:

  • Built in Rise.
  • Video is an MP4. 
  • Multiple videos in the course which do not play intermittently. 
  • Often if we leave the lesson and return, the video will work fine. 
  • Using the latest version of Edge Chromium Version 85.0.564.70.
  • Issue occurs in both Preview and when published and in LMS (Workday).
  • Issue occurs for multiple users, from multiple PCs. 
  • Our IT department has been contacted and can not find or correct the issue. 
  • Followed Articulates advice and deleted the block, then rebuilt the block. No change. 
  • Followed Articulated advice and simplified the video file name. No change.
  • Tried duplicating the course. No change. 
  • Tried reducing the video size. No change. 

I think that is everything. Any help or suggestions would be appreciative. 

14 Replies
Formation Moortgat


I have exactly the same problem with the videos and tried the same things (no success). All my modules can be affected by this problem (even the ones that had always worked perfectly in the past).

Moreover, I noticed another problem: the Storyline interactive block disappear randomly after an export.

I used RISE since the beginning and these 2 problems are quite recent for me.

PS: the problem is not linked to an LMS because we can experience them just after the export (by launching the index.html file in a local mode).

I will open a support case because I am unable to export my modules at present time.

Laurent (France)

Crystal Horn

Hi there, Laurent. We are working on a fix for the issue with your Storyline blocks. I'm sorry for the trouble! We should be able to release that fix soon, and I'll post here when it's ready.

Yes, I think it's a good idea to start a case about the video issue. I didn't see a case under the email you have attached to your E-Learning Heroes profile, so here's the link so you can start one.

Fengos N

Hi there, I'm also facing this issue. I have a strict deadline with my client for tomorrow and I can't see this will be fixed soon! I month ago I was able to export all my courses to lms and web format without encountering this issues related to the video blocks. Does anyone know a workaround or anything?

Edit: after uploading the courses to my web site, videos seem to play correctly. I hope that it will be the same with lms publishing. I'll try by uploading one to SCORM Cloud and see if they are correctly played.

Alyssa Gomez

Hello, everyone! In today's update for Rise 360, we fixed an issue where video blocks displayed an error message that the media cannot be loaded.

To correct the issue for an existing course, upload the affected videos again, then export the updated course for your LMS or republish it to Review 360.

You can check out the release notes here. Have a great day!

Angelo Cruz

Hi Hannah! I've seen similar issues where the cause was a special character on the video title or if it's too long. Have you tried renaming the video file or re-encoding it again? I see you've opened a support case already. You may upload the video file here as well so that our engineers can take a closer look.

Rick Howard

Joining the bandwagon... I have the same issue as the developers above (and in similar threads) have mentioned, and walked through the troubleshooting process suggested without success. In my scenario, some learners are getting stuck at the start of the sixth and final short video in the course and receive the same error message regarding servers and unsupported content. None of the fixes have resolved this.

Angelo Cruz, what is the maximum character count for video titles in Rise? The video that is giving me trouble does not have the longest title of the six in the course, and does not contain any special characters