White border appears in imported Storyline elements

I've created some Storyline elements for use in my Rise course. While I've followed other threads and set the Player Style to Modern and the Menu & Controls to Off and the Player Theme to Light, I still get a large white border on the top and bottom.

Any solutions to resolve this? I've attached a detail of the screen.

25 Replies
Alyssa Gomez

Hi Jenda, thanks for including the screenshot!

I know that doesn't look ideal, and I'm really sorry you're running into that. We're seeing the same problem, and our team is looking into a fix.

 

For now, I'd suggest adjusting the Storyline block background to white by clicking Edit > Settings, and change the HEX code to ffffff. That way, the white player will blend in with the white block background.

Jenda George

Hi Alyssa,

I appreciate the empathy and the action by the team to seek a fix. I see that your bars appear vertically, which is an interesting turn on this issue.

I will take your suggestion to change the background to white for now, but hope to see a fix for this that allows me to use a company color as the background again. It really made the Storyline element pop!

Jenda George

Hi Alyssa,

My white borders appear at the top and bottom of the Storyline element, but there is no change no matter how I change the size of the browser window. I've attached a full screenshot which shows the thick white bars at the top and bottom. The left and right sides have just the intended, thin white border.

Alyssa Gomez

Hi Jenda!

Would you mind sharing the Storyline slide with me? I'd like to double check that what you're seeing is related to the bug I mentioned earlier. 

You can send the Storyline slide privately by clicking here. It will come directly to me, and I'll delete it as soon as I'm done testing. 

I'll be standing by!

Alyssa Gomez

Good news, Jenda!

Our newest update ( Update 32, build 3.32.20313.0) for Storyline 360 launched today!

You'll see all the fixes in the updated release notes. This update includes a fix for an issue in Rise 360 where a white border would appear around Storyline blocks with custom background colors.

Make sure to update Articulate 360 to get all the fixes!

Diana Myers

Hi Alyssa,

I'm on SL360 version v3.37.21453.0 installed today, but when I published a Storyline block for Rise, I get the white top/bottom borders.  Based on advice in other posts, the player is set to Modern/Off/Light, but I still see the white borders. (picture attached)

Is there anything else I'm missing?  Thanks in advance for your help!

Brian Waters

I am also getting this issue, where I get white borders round the storyline block, when storyline content is inserted via a storyline block in Rise 360. I have checked all the way back through the publish and there is no white border in the SL. I have used modern player, menus and controls off and light theme as advised above. However I am getting a top and bottom white border. For this reason I am being forced into using a whjite background, which is not in line with my design. I'm up to date on the latest version. (coincidentally I tried it with classic player (rather than modern), but then I was getting borders round all four sides!!!

Alyssa Gomez

Good news, everyone! We just released Storyline 360 Update 38 today!

This update includes a fix for an issue in Rise 360 where a white border would appear around Storyline blocks with custom background colors.

Be sure to update Storyline 360 to take advantage of this fix! If you run into any trouble, we're here to help. 😊

Crystal Horn

Hi there, Harry. It sounds like you're seeing white borders around your Storyline block in your Rise 360 course. I'd like to get these details from you so we can test on our end:

  • Whether you used the default slide size or or a different size in Storyline 360
  • Whether you are using the modern or classic player, and if you have player features enabled
  • What browser you're using to view the Rise 360 course

You can also share privately with us by clicking here. Either way, we'll be happy to help!

Harry James

Hi

Really appreciate youor reply.

I have managed to find a solution.

1. Set the story design to 16:9
2.Set the application windo I am recording to full screen
3.Choose full screen on the Storyine recording setting.

Works very well.

In the meantime I have another issue I cannot resolve.

How do I get to change the default colour of the highlight boxes that
appear on my simulations?

Tried to find the default settings for this but to no avail.

Many thanks again.

Please keep up the good work.

Regards

Alyssa Gomez

Hi Harry,

Hotspots only appear green while you're editing in Storyline. We've given them a color so you can see them more easily. However, when you preview the slides, hotspots are completely invisible. 

If you would prefer to add clickable, semi-transparent shapes of any color, you can add shapes and adjust the transparency under Format Shape.