Matt Lee
Matt Lee
Activity
Matt Lee replied to the discussion No video output
"Actually after doing some additional testing if I record at a lower resolution (1280x1024) all I get is a black screen. I can get the vid..."
  • 7 years ago03/03/15 at 3:45 pm (UTC)
Activity
Matt Lee replied to the discussion No video output
"I figured out the problem I was able to render out a video when using one of my dual monitors at 1600x1200 resolution however if I try on..."
  • 7 years ago03/03/15 at 2:51 pm (UTC)
Activity
"Can you provide me with the update 1 exe file? I have another machine that does not have the current version of flash installed."
  • over 7 years ago01/29/15 at 8:30 pm (UTC)
Activity
"Is it possible to use the original software version of Replay where this wasnt an issue?"
  • over 7 years ago01/29/15 at 7:21 pm (UTC)
Activity
"Ashley, Have any other users with this issue been able to resolve it?"
  • over 7 years ago01/29/15 at 5:11 pm (UTC)
Activity
"When i was using the original install version everything was working, Then i got the error message to update the flash player. (Did that ..."
  • over 7 years ago01/29/15 at 5:08 pm (UTC)
Activity
Matt Lee replied to the discussion No video - just a blank screen
"An Update the only option that allows me to get video is if I record in 4:3 any other screen size is worthless."
  • over 7 years ago01/29/15 at 4:09 pm (UTC)
Activity
Matt Lee replied to the discussion No video - just a blank screen
"I am having the same problem running 64 bit windows 7, with latest video card drivers and settings."
  • over 7 years ago01/29/15 at 3:50 pm (UTC)
Activity
Matt Lee replied to the discussion No video output
"Any update on this issue?"
  • over 7 years ago01/29/15 at 3:47 pm (UTC)
Activity
"I'm having similar issues, when I record full screen or partial I only get audio when I publish. Things were working fairly smooth in the..."
  • over 7 years ago01/29/15 at 3:41 pm (UTC)