68 Replies
David Mackintosh

I experienced the same problem. I went through all the re-install and repair and changing settings. I made a 5 second test video using Replay that had all the proper audio and video. Then I went on to make my production video ... which came up with a black screen, again. (Maybe it was the software I was attempting to demonstrate: TeamViewer.)

After a couple of hours of coming up with black screens, I am too frustrated to go through the routine of making a bug report. I found that the screen capture in Storyline works fine, so I will use that and try never to use Replay again.

David >:-(

P.S.

To use Storyline:

Record the video. Then the "Insert Slides" window pops up.
Press the play button for a preview.
Right-click the screen and select export movie.

Zdravko Gunjevic

Hi folks,

I am having the same issue as described here and other forum posts.

I have checked that my video hardware acceleration is enabled - it is. I have re-installed Replay and tried the project on a different computer with a different replay license and still I get a black screen when I publish.

Also... I can't upload my file here (I get an error message).

Anything anyone can suggest - help me with?!

Thanks,

...Z

Leslie McKerchie

Hi Zdravko!

Sorry to hear that you are having difficulty - as you can see here, we didn't get much feedback so I don't have much more to offer here.

If you have gone through the troubleshooting that I shared above, I would also be sure check for thelatest drivers. Please visit your computer manufacturer'swebsite, or go to Start > Control Panel > Windows Update on your computer toinstall the latest drivers. Then reboot your computer and test Replay again.

If this doesn't work, you will probably need to reach out to support so that we can drill down to your issue.

Tim Golden

Same situation - running through the steps outlined above but not having much success so far.  Working a Win7 professional machine and a Win 8.1 and under a deadline  :-(

Last time I used Replay like this I had no issues at all...not sure what has changed.  Crossing fingers, Leslie.....might need y'alls help soon

Tim Golden

@ Kelly,

Thanks again for the tip - that worked and helped to get the project delivered on time.  Still a little frustrated at the overall experience....why in the world would decreasing screen capture by 5% cause any appreciable difference.

@Leslie - thanks - yes, Wilbert is working with me and doing everything he can - not sure that we are any closer to finding a root cause, though.....argh.  I really like Replay for it's simplicity....but dependability matters even more.....

Samantha  Gauger

I'm having the same problem trying to publish a screencast with audio inserted as the "B".  I did all of the troubleshooting and also am not capturing the whole screen.  After I publish and try to view the video, it is only an audio clip (nothing visual on screen). 

Has anyone else found any additional work arounds?  

Thanks!

Ashley Terwilliger-Pollard

Hi Samantha,

Did you check that you're using  Replay Update 1 1311.2718?


Articulate Replay requires DirectX 9.0c 3D video hardware acceleration. Most modern computers include it, but it may be disabled. Here's how to fix it. Also, I've heard from a few users that if they record full screen it seems to cause some issues - have you tried recording at a size just smaller than full screen? 

Matt Lee

I'm having similar issues, when I record full screen or partial I only get audio when I publish. Things were working fairly smooth in the previous updates but these last couple of updates have had a lot of bugs. Also when I do add a webcam to my recordings the video is rather choppy. I have already tried re-installing and my direct x9 3D settings are working just fine. I have also tried this on multiple computers with the same result. What is next for me to try? I work at a hospital and we use Replay to record medical lectures for staff. Please advise?

Matt Lee

When i was using the original install version everything was working, Then i got the error message to update the flash player. (Did that and the flash install prompt wouldn't go away, So I followed the forums suggestions and did the update from original to 2. I was then able to open the program but then experienced the issue with publishing video and having only sound. I have also done everything in the link above and updated flash, java, and video card drivers on multiple computers same with no luck.

Sandy Beale-Berry

Matt,

I have worked around this issue by capturing only apart of the screen (I'm on a wide screen machine) and then editing the video in Replay and cutting out the before and after black screen)  I believe that this issue deals with the output settings in PowerPoint (slide size) and Articulate player size output. (possible mismatch)

Sandra Diaz

I'm experiencing this same issue. I opened a case.  I'm not recording my full screen, just part of it.  I made two videos today using Replay.  One published normally, and the other did not.  I also tried two different PCs and made sure my software was up to date.  Seems like a software bug.