'13 Error Report

I've been trying to publish content, and keep getting an error report.  I published twice, and I had no audio, rechecked the Import Audio, and the audio was there.  The 3rd time I tried publishing, I got this error, and now I've gotten it ever since.  I've closed out of Articulate and PowerPoint.  I've even shut down my PC.  Nothing has worked.  I first tried publishing to Web, and then I thought maybe that was the issue so I tried to LMS.

The ONLY thing I can think of is the 1st time I tried publishing, I unchecked the HTML5 and iPad whatever check boxes in the Publshing screen because our SME said they were not necessary.  When I had no audio I rechecked them.  Since then, they are not defaulting to being checked, and now I am getting error reports.

8 Replies
Leslie McKerchie

Hi Heidi!

When creating, editing, and publishing Articulate Presenter '13 courses, be sure you're working on your local hard drive (typically your C: drive). Working on a network drive or a USB drive can cause erratic behavior, such as file corruption, an inability to save changes, and loss of resources. 

If Articulate Studio '13 isn't working properly, a simple repair may fix the problem.
If you need to share your Articulate Package for me to have a look, please do so.
Heidi Wagner

I did repair, am now able to publish, but it seems to be having trouble 'buffering' or something.  Worked great up until slide 5, and now the audio won't play.  The slides run (without any movement from the seekbar), but no audio.  I checked to make sure the audio is still imported into the ppt. and it is.