Animation glitches when published?

Hi. I'm fairly new to Articulate. Is it normal to notice some differences between animations when viewed in Powerpoint and when published through Articulate? I have one slide in which some boxes with text are supposed to animate to a point on a road, stop, then fly off screen. The text isn't separate from the box, meaning I just added text to the center of the box rather than adding a text field. During the Fly Out animation, the text and the box seem to animate at different speeds in the published Articulate course, but don't behave this way in Powerpoint. 

3 Replies
Brian Batt

Hi Arend & welcome to Heroes,

Yes, it is normal to see some differences in the output.  If you are experiencing issues with your animations a good place to start would be to refer to this blog entry here: 

http://www.articulate.com/blog/to-click-or-not-to-click/

While Presenter supports the vast majority of PowerPoint animations, it does not support them all. For a list of supported animations, please see: 

Presenter '09: 

http://www.articulate.com/support/presenter09/?p=400 

Presenter 5: 

http://www.articulate.com/support/help/presenter/v5/content/Supported_Animations.htm 

You can refer to our online documentation here regarding syncing your animation timings with your audio here: 

Presenter '09: 

http://www.articulate.com/support/presenter09/?p=87

http://www.articulate.com/community/tutorials09/presenter09/Record_narration/player.html

Presenter 5:

http://www.articulate.com/support/help/presenter/v5/content/Editing_Animation_Timings.htm