Articulate 13 not recognizing Flash Player

Greetings!

I keep getting a dialog box that I need Flash Player 10 or above to run Articulate 13 (see attachment) . . . I have Flash Player 16 installed on my computer.  I have had my Help Desk confirm that Flash is installed. I have been running Articulate 13 successfully for months until today when this message starting showing up.

I cannot Preview or Publish a course that was working fine yesterday.  What can I do to get Articulate Presenter working again?

Thank you,

Jann

 

 

 

3 Replies