Articulate Presenter '13 crashes when trying to publish

Hello,

since I've had the latest update on Articulate Studio Pro '13 I'm not able to publish from Articulate Presenter.

I've tried to vary the locations and the output form, but after an initial start it crashes just with a notification. I've been using Office 2010 with the pptx extension. Additionally I used some Engage and Quizmaker input on some slides and inserted them in PPT slides. The slide set was originally an Office XP/2003 set, which I converted to the current format.

The error message I get throughout is:

"We're sorry, something went wrong with Articulate Presenter '13 and it might close.

You can help us fix this bug by sending us information on what went wrong. Be as detailed as possible - everything helps."

And I've described several times what I did and actually I do everything according to the tutorials. I have no idea what else to explain.

16 Replies
Christine Hendrickson

Hi there Sharat and welcome to E-Learning Heroes!

Sorry to hear about the trouble!

First, please try the troubleshooting steps outlined in the following article:

The Articulate Tab on the PowerPoint Ribbon Is Missing

(This should also resolve an unresponsive Articulate Ribbon and may help with other crashing issues or errors)

Also, please make sure that you're working with local project files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If that doesn't fix the problem, please try repairing Studio '13:

Articulate Support - How to Repair Articulate Studio '13

If you're still experiencing these issues, please try the following troubleshooting steps:

Unexpected or Erratic Behavior in Articulate Studio

Let me know if you try all of those suggestions and still have trouble.

Thanks!

Sharat Paroor

Hi Christine,

thanks for the fast reply!

I tried all options which were mentioned, except the ones in which I need to uninstall Office! That's a big headache and this option leaves me without a working PC for a few days, because in our company environment I get those packages installed by SCCM and that take quite a while. Only single licences such as my Articulate Studio '13 Pro can be installed by myself with my administrator account.

I can try to reinstall the latest update and hope for the best.

Everything but publishing works and that's a real bugger.

We also have McAfee central security but that should be something unusual.

Regards,

Sharat

Christine Hendrickson

Hi Sharat,

Hopefully installing the latest update will do the trick. If not, however, it might be best to contact your IT department/SCCM and have Office reinstalled (specifically the 32-bit version). I realize that's a hassle and I apologize for that, but it may be best to ensure that the proper version is installed and functioning properly. 

In the meantime, try creating a new file and see if the same thing happens. If it does not, it may be an issue with that specific file. Let me know if this is the case - I'd be happy to take a look.

Thanks!

Christine

June Dunlap

Hi Sharat,

We just experienced the same issue here and found the culprit to be a corrupt Engage interaction. We removed all the interactions, and were able to publish without any issues. We added back each interaction, one at a time, and published after each. We finally narrowed it down to the culprit, rebuilt that interaction, reinserted it into the course and published without any problems. Good luck.

June

Horst Kleinschroth

I get the same "helpful" error message.

I created a new PPT and "Previewed" successfully some pages. After finishing all 68 Slides I tried to publish and got this message. No preview was possible anymore too, same error!

I reinstalled Studio 13 no success. I tried older PPT's no problem. Only this one created this error.

I started a new PPT, added some pages, no problem. I copied a short text from the corrupted PPT into the new PPT and again, ERROR. As soon as I copy text from the "not working" PPT into the new PPT, the error pops up. It looks like Presenter corrupted the PPT and there is no way to use this corruptet PPT. Any idea???

Best regards,

Horst

Leslie McKerchie

Hi Horst and welcome to E-Learning Heroes!

Are you re-using the slides as this information instructs:

  1. Open a blank presentation in PowerPoint.
  2. Save the presentation.
  3. Click the Home tab.
  4. Click the drop-down arrow beside New Slide and select Reuse Slides.
  5. Click the Browse button and select Browse File.
  6. Locate your original PowerPoint file and click the Open button.
  7. At the bottom of the Reuse Slides panel, select the Keep source formatting check box.
  8. Right click the first slide in the Reuse Slides panel and select Insert All Slides.
  9. Save the new presentation and republish.

Note: Resources, such as audio and video, that you inserted via Articulate Presenter into the original presentation will need to be inserted again into the new presentation. You may need to export the narration from your original presentation. Then import it into the new presentation.

If you can drill down to what slide(s) are causing the issue, then you could re-create those to prevent further error.

If you would like us to have a look, simply share your Articulate Package here.

Horst Kleinschroth

I remembered because of the same troubles again. 

But, the above mentioned solution helps only sometimes! Mostly the PPT is destroyed and cannot be used again. There is NO WAY! Not even one page can be copied into a new PPT. If I do so, the new PPT will be not usable for compiling with Studio 13, Error!

Non of your recommendations work! Uninstall Office, install Office, remove Studio 13, install, try older versions, whatever, the same Error with the File.

regards,

Horst

Kyle Mullaney

This maybe unrelated but I was having similar symptoms and Leslie's suggests did not alleviate the issue.

Executive summary: I think a Presenter 360 file must be stored locally. It will not publish, at least for me, from OneDrive. I wonder if other cloud storage options are affected.

How I Discovered This:
I am working in Presenter 360 with narrations and simple animations. Everything was going smoothly then when I went to publish all hell broke loose. I spent at least an hour trying to get my file to publish. Saved recovery after recovery. Tried to move it to  Storyline and it did not work. As I was getting ready to get in the sound booth again I noticed a version saved on my local storage, not in one drive where work wants files stored, I opened that and it published. Lesson learned.

Leslie McKerchie

Hey Kyle,

I'm still around :) 

Sorry to hear that you ran into a similar issue and the solution shared above did not help you out.

Your executive summary is right on point though and we do recommend working locally on all of your project files.

Here is a helpful article related to managing your Presenter 360 project files for you our anyone following along with this thread.

I appreciate you sharing your findings and solution though! Very helpful and great detective work.