Articulate Presenter cannot read file created on newer version of Articulate Presenter

I am trying to open an PPT that was previously opened with Articulate Studio 360. I am using Articulate Presenter '13 and am receiving an error that I cannot read the file because it was created with a newer version of Articulate Presenter.

Is there any way that I can open and edit the Articulate features of the PPT using Articulate Presenter '13?

EDIT: I noticed there was a section in the Storyline 360 (different program, but perhaps the same is applicable?) FAQ where it says that you can open existing Storyline 1 and 2 projects to Storyline 360, and then confirm that you want to upgrade them when prompted.

Does anyone know if Articulate Studio 360 also gives a similar prompt when you first open a file created from an older version of Presenter?

3 Replies
Alyssa Gomez

Hello Terence,

Great question! When you open a Presenter '13 file with Presenter 360, you'll see a prompt asking if you want to upgrade the file. When you upgrade, a backup copy of your original project file will automatically be made in case you need to go back later. The backup file should be saved in the same location as the new Presenter 360 file. Here's a bit more information on how file upgrades work in Studio 360. I hope this helps!