Attachment not working

Nov 24, 2011

Hi all

I'm having some trouble with an attachment which I have included in one of my presentations. The attachment is a pdf document and for some reason is only opening on my computer but not on anyone elses. Everytime you click on the attached file nothing browser opening, no error message....seems like its a dead link. It's a little unusual that it works on my machine (the computer it was published on) and laptop but not on anyone elses. I have checked previous posts on the Articulate website and on here, and undertook the guidance but it still is not working.

I have tried saving the attachment file on different drives, published it to Web and LMS, tried viewing on computers with Internet Explorer 8 and 9, changed the name of the file to ensure no ineligible characters were included....but still no luck.

Can anyone help with this problem? It may be something simple but with no real clue being given to the reason behind it, I'm having difficulty in solving the problem.

Thank you all very much.


3 Replies
Peter Anderson

Hi Harj,

If you've already reviewed and tried the troubleshooters from this article without success:

Please consider uploading your zipped files and submitting a case so that we may have a closer look and help resolve the issue. You can do that here:

Be sure to include the url from this thread in the case info, as well as any other pertinent information you think our support engineers will find useful. Thanks!

This discussion is closed. You can start a new discussion or contact Articulate Support.