Audio Editor - Articulate Presenter 13 - Freezing up

 Hi!

 I'm trying to edit my audio in Articulate Presenter 13 and as soon as I click on Audio Editor - it gives me a message "Articulate Presenter 13 has stopped working"  it then won't allow me to do anything and I have to force the powerpoint closed.  Can you help me with this?   I need to adjust the Audio on several slides in the presentation and am unable to do it.   Attached the message I receive.  

22 Replies
Christie Pollick

Hi, Eva -- Sorry to hear you are experiencing issues, but there are a few things we can try first to rule out some common issues. Can you please confirm that you are working locally? Please also see this information on Unexpected or Erratic Behavior in Articulate Studio '13, as well as How to Repair Articulate Studio '13.

Christie Pollick

Thanks for the confirmation that you are working locally, Eva -- and were you able to run the repair? Typically, if you encounter the "Articulate Presenter 13 has stopped working" message, running through the repair steps will do the trick. If issues persist, you are welcome to share your file or a sample here and we can take a look for you.

Also, I wanted to note that when you reply via email, your signature is displayed publicly here in the threads, so you are welcome to edit to remove that information if you wish. Thanks! :)

Eva Spurgin

We attempted the repair and the file is doing the same thing. We tried it on a different machine as well and receive the same message. Everything else works with the exception of the Audio Editor - I can add narration, change quiz info, everything - but I can't access the audio editor to get the slide volumes correct. Can I send you the file? If so, is it ok to attach it to an email like this?

Christie Pollick

Hi, Eva -- You should be receiving an email from me momentarily. I just wanted to note here for anyone else who may be following along that I was unable to replicate the error, and I am recommending a full uninstall, the fresh install and reboot of the machine. And if issues persist, your case will be escalated to our Tier 2 Support Engineers. 

Edward Pluskota

This has become progressively worse in the past 3 days. I find that when it locks up I have to use my task manager to shut down the presentation. Then I have to reboot my system. Starting powerpoint (PP) it tells me there was an error in starting PP and do I want to start in safe mode. I click yes close the PP and reopen it. Then I can open the presentation again, allowing me to work in the program, but if a video is attached and I try to modify an audio track it locks up again.

If I remove the video and save the presentation then modify the audio it seems to work somewhat... I have to save it as a different file name each time.

This is crazy!

Regards,

Ed Pluskota
Trainer
Human Resources
TEL: 770.254.4164

[HRSmallClear]

Lauren Connelly

Hi Edward!

It sounds like there might be a corrupted element in your course. Have you tried exporting the media, saving it to your local drive, and importing again? 

I'm happy to take a look at the file! You can share your file by using the "add attachment" button in this discussion. You can use this link to share your file privately.

Leslie McKerchie

Hi Edward,

I can see that Lauren hyperlinked it in her reply above. If you need the link again, click here.

You may not be able to see it if you're viewing the reply in your e-mail.

Be sure to click 'View' to pop into the forums and see her full reply.

It also looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Katie Riggio

Good morning, Edward!

I see you and Renson are knee-deep in troubleshooting where he recently walked you through the steps to pull your diagnostic logs to help us narrow down the cause. He'll do a deep dive on those logs and let you know his findings so we can work toward a solution. 

When you're ready, here's the unique upload link from your case. We'll be standing by!

By the way, it looks like you may have replied by email where your contact information came through to the public forum. Feel free to edit your reply here

Carol Witkiss