Audio Errors when Published to Articulate Review

Hi,

In just the last couple of weeks, when we publish Articulate Studio/Presenter 360 projects to Articulate Review, we find the audio does not play at all on first-play...both on the intro slide, and sometimes on subsequent slides. If we play the slide a second time, the audio plays properly.

We have tried this on more than one 360 Articulate Review login. We have tried publishing from multiple computers. We have tested this on multiple courses.

This is a very recent phenomenon so we're not sure if the problem resides with Presenter or Review...perhaps one of them was updated recently?

Thanks in advance for any help you can provide!

 

 

17 Replies
Ammon Smith

I have had the same audio issue recently as well. The audio does not work at all on the initial launch of the course, but If I refresh the page or click on the timeline, the audio will kick in immediately. This has started to become a real issue with our clients and causes them to be alarmed when their course content doesn't play right when they preview projects. Using different computers/licenses when publishing hasn't fixed the issue either. Please look into this issue. Thank you.

Katie Riggio

So sorry you've come across this issue, folks. Happy to help!

I have the same experience with this sample Presenter 360 file in Chrome 71. After some digging, I see that we have an open issue where there is neither a play button nor audio heard unless the learner interacts with the slide.

We're putting our heads together to find a solution, and I promise to share all updates here as soon as we know more! Thanks so much for bringing this to our attention, and I apologize for the headaches.

K Jenkins

Thanks, Katie! This happens with Studio 13 files as well. I tried downloading the updater and running it, but continue to have issues with audio and video playing on the first slide until I refresh the screen or click on the restart slide button. Thanks for any help you all can come up with!

Crystal Horn

Hi there, K.  I tested a newly published course from Presenter '13 update 11, and I saw a play button in Chrome 71 before the slide started playing.  Would you be able to share a link to your output so I can make sure something else isn't going on with your file?  

Are you getting the same behavior if you republish from the Articulate tab?  I realize you ran the updater, but I'd like to see if we can pinpoint the source of the problem.  Thank you!

K Jenkins

Crystal, I don't have a place to load the courses. I am a work from home mom, just making a little extra money where I can. I create the courses on my laptop and pass them along to my clients to load on their LMS.

The play button DOES display, it was been there before I ran the updater actually. However, the audio does not play on the first slide.

Perhaps one of the other folks here can provide you a link to their courses. Keith Kemsley below mentions he has this issue in all circumstances. Sorry that I can't be of more help.

Keith Kemsley

Hi Ashley!

Using the latest version of 360/Studio/Presenter, we uploaded a course to the 360 Review System and tested it in Chrome. The audio did not start properly and no PLAY button appeared. In other words, the problem is not fixed.

We did not realize that this problem was specific to Chrome. It is nice to know that, for now, we can inform our clients to use another browser to test their courses on the Articulate Review system. We tested IE and Edge and they both appeared to work.