Audio not working properly with Presenter

I had a narration audio clip to put into this PPT slide, and I want text to appear on the slide as it is mentioned in the narration. 

The audio clip required editing, so within PPT i used the 'Trim Audio" option in PPT to do so. 

When you preview the clip using the animation pane, everything now plays nicely - I have my narration accompanying the text and the timing is perfect. If you export the PPT as a video and play it back, the timing is also perfect.

However, if you click the "Articulate" tab from the PPT program and go to "Preview", the playback shown actually uses the original audio file, not the edited version, so the timing is off.

To see if this was just a preview error, I SCORM wrapped a file and played it back, and sure enough the audio it's using is the original, pre-trimmed file.

 

Why is this happening???

2 Replies
Dan Beatty

It seems the 'workaround' is you can edit your narration audio using the "Articulate" tab in PPT, then selecting "audio editor" rather than using the "Trim Audio" from the formatting tools in within PPT. 

This edits audio that you would see on the SCORM wrap/publishing. So, it 'fixed' my problem, but it's not ideal. Presenter should pick up on the trims you do in the PPT option, not just their option under the Articulate tab. 

This would be an issue for people like myself and others who save PPT as video files, but then also SCORM wrap them. Better check your audio is in sync, and it sucks you have to do the trims TWICE, rather than using 1 tool that trumps the other (or gives you the option to). 

Doesn't help if you already