Crashing on Publish

I am trying to publish a presentation and it keeps crashing during publish (cleaning temporary files, specifically). I have tried the troubleshooting in other threads to no avail. I have no narration or interactive objects. It's just static slides and presenter notes.

1) reused slides in a new presentation

2) removed all animations/transitions

3) inspected presentation and removed flagged issues

 

3 Replies
Katie Riggio

Thanks for joining the conversation, Marina! Very sorry you've come across this issue as well.

No bother at all, as we'd love to help you, too! I had a peek at Tianna's case where my teammate, Vira, narrowed down the object that was causing the particular project to fail during publishing.

Here's how our team found the culprit. Hope this serves as a guide to anyone who stumbles upon this discussion! 

It’s a process of elimination. I tried importing the slides in batches then publish on each set of import. That brought me to the offending slide. After which, I’d try to remove each object on the slide then Preview (normally, when a slide won’t preview, it will also crash in Publish). This pointed me to the image as the culprit in this particular file. 

Now, let's see if that theory applies to your case! Could you share your Articulate Package with us so we can have a look? We'll dig in and let you know what we find!