Default Publish Title

I just tried to publish a presentation that I have published before, but when I published it this time the Publish to Articulate Online dialog box defaulted to the last presentation I had published, which also had a different player. Suspecting nothing, I typed in my password and hit publish.  When I went online to view the presentation I thought I had just published, there was an old version there.  I went back to my ppt, clicked on Publish, and saw what it had done.  (Which was overwrite a presentation I did not want to overwrite.)  I had to republish both presentations.  Why did it do this?

4 Replies
Alison L Coops

This does help with a lot of Articulate Online problems and I've started clearing my cache constantly, but it's not related to this problem.  Today, for instance, I tried to publish a new module which consists just of a Replay screen recording with audio.  I was mystified when it asked me if I wanted to replace the existing file.  I went out and checked (because I had attempted to record the session before but it didn't have audio, so I never published it).  Convinced that it wouldn't really be replacing anything, I answered Yes, waited while it published the long module, clicked on Manage, and it brought me to a different module title.  It had overwritten a different, totally unrelated module.  I republished that one, then came back to try to publish today's.  I typed the correct title.  This time it did not ask me about replacing (which it shouldn't).  I published, clicked Manage.  I clicked Launch.  The video was the correct video, but the audio had BOTH the correct audio and the audio from a different, totally unrelated module that I had open recently.  WHAT's GOING ON?  Everything is on my local hard drive.

Alison L Coops

Yesterday I started from a brand new ppt file.  On the one and only slide I inserted a video from file.  This morning I was having the same problem so I went to Import Audio (which should have had nothing).  It said Existing narration.  So I removed that. I'm attempting to republish it.  It's taking forever, but I assume it will be fine.