Error: Could not load the file 'presentation_content/data.xml' - Please help!

Hi,

We are using Articulare Presenter 13 and getting an error "Could not load the file presentation_content/data.xml" while click on the player properties. Please refer screen shot below:

Even if we publish the PPT file, we are getting a following error screen.

Here is the system information:

Operating System - Windows 10

MS Office 2013

Articulate Presenter 13 - Update 7

Antivirus - Kaspersky Endpoint Security 10 for Windows

We have disabled antivirus and tried publishing but getting same error report. Please help us to resolve this issue as we need to deliver the published HTML5 output files to client by this week. This is very urgent!

Regards,

Venkat

8 Replies
Leslie McKerchie

Hi Venkat!

Are you having trouble with just this project file or with your files in general?

If it's just this file, you may want to try the following:

  1. Open a new, blank presentation in PowerPoint.
  2. Go to the Home tab, click the drop-down arrow beside New Slide, and choose Reuse Slides.
  3. In the Reuse Slides panel, click the Browse button and choose Browse File.
  4. Browse to your original PowerPoint file and click Open.
  5. At the bottom of the Reuse Slides panel, mark the box to Keep source formatting.
  6. Right-click the first slide in the Reuse Slides panel and select Insert All Slides.
  7. Save the new presentation and republish.

Note: Articulate resources, such as audio and video, will need to be inserted again into the new presentation. You may need to export the narration from your original presentation, then import it into the new presentation.

If it's multiple files, I would advise to be sure that you are on the latest update, which is Update 7, or conduct a repair of your software if you are already utilizing the latest update.

Venkatasubramanian N

Hi Leslie,

Thanks for your reply. We have tried the options that you had suggested, but still we get the same issue. However, we have analyzed in deep and found that some symbols were used in the PPT file causing this issue. Those symbols are:

  • Tick mark - 
  • All symbols from Wingdings font

We have successfully published the files after removing the symbols and from Wingdings font. There are lots of symbols like this in all the PPT files and it is time consuming to find and replace them. Can you please update Articulate to support all these kind of symbols? 

Regards,

Venkat

 

 

Michele Hartge

Thank you so very much for posting your response.  I too was having the exact same problem been trouble shooting with our IT department.  I had 1 slide that had Check Marks as bullets.  I removed them and now am able to publish.   I am using Articulate 13 with Power Point 2016.  Took the check mark bullet style off and the presentation published perfectly.   !