ERROR: Flash Player 10 or Higher for IE is Required to Run Articulate Presenter 13

Hi,

It appeared the message to open a file Articulate 13: Flash Player 10 or Higher for IE is Required to Run Articulate Presenter 13. Already updated the version of the flash, but the error persists.

2 weeks ago I published a course and had no problems, this is recent. Please, I need a quick help.

PS: I remember that this error has appeared in version 9 of Articulate and had to install a plugin.

1 Reply