Facing issue with Engage Tab in Articulate Presenter 360

Hi Guys,

I am facing an issue when I add Engage interaction as Tab in Articulate Presenter 360. When the course is running and I open engage interaction by clicking on Tab, it stops the slide audio (which is default functionality). But, when I close the Engage popup, it doesn't resume audio of the slide. Whereas the slider is keep running.

The above issue is in HTML5 output only. It is working fine in Flash output. Please share your experiences and help me to resolve the issue. 

13 Replies
Alyssa Gomez

Hi Paras,

Sorry you're having this trouble, and thanks for reaching out. Can you share your Articulate Package here so I can take a look?

You can add it as an attachment right here in the thread like this:

Nitesh, it looks like my colleague Ali reached out to you in the new thread you started. Let's continue troubleshooting your file over there! 

Alyssa Gomez

Thanks, Paras. I'm seeing exactly what you described in your published file. 

Would you be able to send me your Articulate Package so I can take a peek inside the file? Here's how to create one:

  1. Do one of the following, depending on your version of PowerPoint:
    • PowerPoint 2013 or 2016: Go to the File tab on the PowerPoint ribbon, click Share, and choose Articulate Package.
    • PowerPoint 2010: Go to the File tab on the PowerPoint ribbon, click Save & Send, and choose Articulate Package.
  2. When the Articulate Presenter Package window appears, choose a Package Location. By default, the zip file will be created in the same location where your PowerPoint file is stored, but you can change it. Just click the ellipsis (...) button and browse to a different folder.
  3. Modify any of the optional Package Notes and click Create Package.
  4. When the Publish Successful window appears, you'll have an option to open the folder where the zip file was created. Click Close when you're done.
Alyssa Gomez

Thanks, Paras. It looks like the audio is muted when you click on the Help (Engage) tab in HTML5, though it's working as expected in Flash.

I'm going to take this to my team, and we'll determine next steps. As soon as we have an update to share, I'll post it here! Thanks again for bringing this to our attention, and I'm really sorry it's slowing you down. 

Lauren Connelly

Great news! We just shipped out an update for Studio 360!

We've had this bug on our radar and I'm happy to report that the newest update of Studio 360 has the fix!

 

Update 24 includes a fix for the bug where the slide audio didn't resume after opening and closing an Engage interaction in a player tab. 

The next step is to update Articulate 360! Here are step by step instructions to upgrade to the newest update.