Flash Player 10 or higher

Every time I try to open Articulate Presenter 13, I get an error message saying I need to download Flash Player 10 or higher. I have it installed and it still gives me the message when I try to open up Presenter 13. I have tried to uninstall and reinstall flash player and it still gives me the same message. I checked my IE add-on's and flash player is enabled, it still will not work!

1 Reply