Flash Player 10 or higher message

Hello, 

When I try and open Articulate Studio 13 or Storyline I receive the following message "Flash Player 10 or higher for Internet Explorer is required to run Articulate Presenter '13".  I have flash player 16 installed.

I have done the following...

1) Verified that the shockwave object is enabled in IE

2) Active X filtering is off

3) Re-installed the flash player 16

4) Repaired Studio 13

After all of this, I am still receiving the message and can't open studio 13.  The funny thing is I used it last night with no issues.  

Has anyone else experienced this?

Thank you

 

46 Replies
Ashley Terwilliger

Hi Allen, 

I have Flash player 18 installed and have been using Storyline, you will need to ensure you're on the latest update of Storyline 1 (update 8) and Storyline 2(update 5). If you've installed those and are still having difficulty you may want to work directly with our support engineers here.