Internet Explorer 8 & Attachments

Our company is currently using Internet Explorer 8 & I have just encountered a problem opening attachments within a published Articulate package.

When I click on any attachment from the list I get the attached message.  I have had a look at the article mentioned and it says about changing the code in the player file... how do I do this???

Many thanks in advance.

7 Replies
Adrian Dean

Hi Helen,

You find your published folder and open those html documents they mention in Notepad or a similar text editor. Then remove the code and save the changes.

Okay, so with the above in mind, let's take a look at how to get the file to open in Notepad. Find the player html file. So once you find the player html file, right click on it. Go down to open with in the menu that comes up when right clicking. If you don't see Notepad listed there, you have the option of choosing a default program. Click that and you should have the option for expanding Other Programs. It's there in the Other Programs area that Notepad will appear. Depending on your version of Windows, this may be different.

There are of course other text editors out there that are much better than Notepad, but all of them will have to be downloaded and installed before use.

If you need more clarification or help, please let me know and I will be glad to create a Screenr showing you how to edit an html file.

Always Happy to Help,

Adrian

Kevin Thompson

The following page includes instructions for what code to remove to address this Internet Explorer (IE) problem of Microsoft Office (Word, in our case) not opening when linked from a Presenter slide:

http://www.articulate.com/support/kb_article.php?product=ap5&id=vbqfrk2es086

See also: http://www.articulate.com/support/presenter09/kb/?p=907