LMS or Presenter problem?

Hi,

I had a CBT published to LMS a few months ago, housed in our LMS that worked just fine, gave credit, etc.  Suddenly, when people try to open it through the LMS the pop-up window says "Webpage not found".  We've never had this happen before, and I'm not sure what to do or where the problem is.  

I've had CBTs stop giving credit before, but not the LMS strangely deciding that the CBT is a web-thing.  I re-published it to LMS, and we re-uploaded it, but it still does the "Wepage not found".

Any thoughts?

Thanks so much,

Brooke 

3 Replies
Brooke Boyer

I think I know what you're talking about, but my CBT isn't uploaded to articulate online, it's on our LMS.  All other CBTs are working except for this one, hence the question.

Unless there IS a connection between my CBT and articulate online, but I don't think so, because like I said everything else in our LMS is working.

Christine Hendrickson

Hi Brooke,

No - it wouldn't be connected to Articulate Online if you're using another provider. 

Which LMS are you using? Have you tried testing  your course in SCORM Cloud? This would help us determine if the issue is Articulate related or if it's on your LMS's side.

If you're using AICC content please take a look at the article below for testing information:

Articulate Support - Testing AICC content at SCORM Cloud

If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. 

The articles here and here may also help clear up common LMS issues.