Master Player Templates disappeared

I have been working in a project and had successfully published a test run or two, but this last time I tried to publich, all of the master player templates disappeared from the drop down. When I clicked the elipses button to see if I could locate them again, I got this error message:

It doesn't seem to be a problem with the individual file, because I opened a brand new presentation and the same thing happened.

Any ideas?

Thanks!

7 Replies
Rebekah Massmann

I'm sorry, I'm not sure what you mean or how to do that.

When I click on the Player Templates button (not via the Publish option), it doesn't pull up anything. It also leaves everything blank instead of loading default choices like it usually does. All of the color schemes are gone too. When I tried to make choices and save a new template, everything froze. :-(

Thanks!

Peter Anderson

Hi again, Rebekah! 

This is most likely a permission issue. This link should help:

http://www.articulate.com/support/presenter09/kb/?p=2425

...or exact steps  below:

It's important to install the application under the restricted user account, but with your administrative credentials.

1. Log onto the user account that installed the applications.

2. Close all running programs. 

3. Go to Start -> Control Panel -> Add or Remove Programs. 

4. Select Uninstall Articulate Studio '09 (please remove any all Articulate software listed) 

5. Choose Uninstall 

** IMPORTANT**

6. Log back into the restricted user account.

7. Download and Save the latest version to your Desktop (DO NOT INSTALL YET): 

http://www.articulate.com/downloads/09/

8. Right-click the Studio-09-Update-8.exe from step 7 above and select 'Run As...' from the right-click menu.

9. From the Run As dialog, please fill in your Admin credentials and password  **DO NOT USE THE USER LEVEL CREDENTIALS**

10. Restart the system.

11. Allow the installation to complete and activate all four applications.

Rebekah Massmann

Peter,

Thanks again for your help! It took a few days, because I had to have our IT department do all the uninstalls/reinstalls. I will comment, though, that we had to follow the instructions on the link you provided (running the .bat files) for it to work. The simple uninstall/reinstall of Articulate Studio didn't do the trick.

Rebekah