1 Reply
Christine Hendrickson

Good morning Sue,

Sorry to hear about the trouble you're having with this. Unfortunately, the screenshot is a bit small, so I'm not able to see the spacing problem you mentioned. 

Since I cannot actually see what's happening, we can try a few different things.

Is this happening in body text, or in the interaction's labels?

Here's some information, if it's happening within the labels:

Extra spaces may be unexpectedly added to label text in your Engage '09 Labeled Graphic interaction if all the following criteria are true: 

* Your label text begins with a number. 
* Your label text includes a period (.) followed by a space. 
* You are using one of these fonts: Articulate, Articulate Extrabold, or Articulate Narrow. 

This is a known issue. You can correct it by doing one of the following: 

* Change the label text so that it begins with a letter. 
* Change the font to something other than Articulate, Articulate Extrabold, or Articulate Narrow.

You mentioned that this changes when you preview the presentation, but does this happen if you publish it? If this happens after you publish with take a look at this article. Please keep in mind that it's best to test your presentation in the environment for which it's intended. To properly test your published content, upload it to the environment for which it was published. Please review this article for details.

If you've followed all of the steps I listed above and you're still not able to get the text to show up properly, please give me a little more information. Can you provide another screenshot that shows just the portion that has the spacing issue, or attach the .intr file here, so I can take a look?

Thanks!