5 Replies
Peter Anderson

Hi Dar!

Are you working on a Mac, using Parallels, by any chance? If so, you may need to make the following modifications to your Parallels configuration:

From the Parallels > Virtual Machine > Configure menu, disable the following items:
   * Services:  Deselect "Sync with Mac clock"
   * Gestures:  Deselect all options
   * Modality:  Set the Transparency to Opaque (or make sure the slider is all the way to the right)
   * Full Screen:  Active Screen Corner > Deselect all screen corners
If that's not the issue, let us know and we can check out your files. Thanks!