Problems with Preview and Changing Scorm Settings

When I try to preview any number of slides, it doesn't work. Also, if I change settings before publishing a SCORM presentation, I get an obscure error message. This video shows what's happening http://www.screencast.com/t/4CA2eWElE7. Oddlyl, I can publish the presentation ok. However, publishing a lesson in order to view one slide, and not being able to change the SCORM settings, is not acceptable.

By the way, I had a chat with tech support. Among the things I tried:

  1. Verified that the dot net framework was operational.
  2. Uninstalled Flash using the program from Adobe.
  3. Unistalled Studio 09.
  4. Unistalled Office 2007.
  5. Reinstalled all of the above.
  6. Booted in Safe Mode and tried it.
  7. Tried creating a single slide presentation with a standard template.

I think I also waved a rubber chicken at the computer. Nothing worked.

7 Replies
Justin Wilcox

Hi Thomas. The first thing I would do is restart your computer and see if that resolves your issue. If it doesn't, I would see if you have any disabled items you may need to enable:

http://www.articulate.com/support/presenter09/kb/?p=1060

If you continue to have difficulty, I would make sure you are using a supported version of Office:

http://www.articulate.com/support/presenter09/kb/?p=2552

And then try the steps here if you still have difficulty:

http://www.articulate.com/support/presenter09/kb/?p=2425

Brian Batt

Hi Thomas,

I would suggest you submit a case by following the steps below.

Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

Upload the resulting zip file from your computer to our server using this upload form: 

Articulate Support - Upload Your Files for Review 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09 which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so we can follow up with you in the forums.

Lisa Smyser

I'm sure that my problem came from the Outlook update, but I'm not sure which one. I used a restore point and went back to the previous day, and Articulated worked again. I thought I had turned off the automatic updates, but I missed something and the update installed again, and broke Articulate again! ARGH! Now I'm trying to figure out how to get it out of there. I might just have to reinstall office at this point.