Publishing Error

Dear Sirs, please help, just upgraded today from Studio 9 to Studio 13 and many problems. When I tried to update my previous Studio 9 to Studio 13 I get error message. When I made a new test presentation in Studio 13 I get the following error message when trying to publish.

The specified path, file name , or both are too long. The fully qualified file name must be less than 260 characters, and the directory name must be less than 248 characters.

I cannot use my old Articulate material and I cannot make new material?

20 Replies
Paul Mitchell

I have done this, with no change, my address is (C:\Users\Paul\Documents\My Articulate Projects\Test 1) which should not be a problem! I am no computer expert but this looks ok to me. I cannot do anything with Studio 13. It will not convert Studio 9 to Studio 13. If I make a new (Test) presentation I get the error message I have shown you. Please advise.

I have your product but at the moment I am dead in the water!

Paul Mitchell

Just one more then I will find a corner and cry! on your Studio 13 Publishing page you have a couple of Links.

"Learn more about publishing for HTML 5 and mobile devices." and on the bottom corner " Learn more about publishing" I have tried these links and its takes me to Articulate, and I get an Error 404 page? this does not work?

Ashley Terwilliger

Hi Paul, 

Are you talking about this publishing page? Or this publishing page? All links are working for me right now. The file path looks correct to me as well, have you conducted a repair of your Studio software? Also, if you'd like to connect with our Support team they are happy to do a bit more troubleshooting with you. Please let them know what suggestions you've already tried from this thread.

Sharon  Jendrisak

Hello all! I did not see a resolution on this screen, so I thought I'd add in what worked for me. First, I was publishing to the network, and I received the error mentioned above. To solve for this, I published to a folder on my desktop, and was able to easily cut and past the folder into the network folder when it was done publishing. Hope this helps others who come across this issue!

Ashley Terwilliger

Hi Kimberly,

Sorry to hear you're stuck, but hopefully we can help get you unstuck!

Did you see an error message when trying to publish or does it just freeze up? Also, did you try removing the Presenter and playlist one at a time to see if that helped? What version and update of Presenter are you using? You can check by going to the "Help" Tab -> "About Articulate Presenter".

Although my reply from before is a bit older, the links still work to create a Presenter package and share it with our Support Team! We're here to help. 

Kimberly Roy

I did try removing both items the presenter and playlist and it did not
work either. I tried saving the presentation into a different file as well
and nothing. It is definately an error message and ask's me to send the
email to your support.

I cannot figure it out, it worked one minute for publishing and now it does
not.

Kimberly Roy | GEA Health & Safety Coordinator | NCSO | Lafarge
Address 8635 Stadium Road, Edmonton, AB, T5H 3X1
Phone (780) 945-4820 | Mobile (780) 267-4325 | Email
Kimberly.Roy@lafargeholcim.com

*A member of LafargeHolcim*

Ashley Terwilliger

Hi Kimberly,

Thanks for testing out those steps, and I'm sorry you're still hitting a wall! 

It looks like you tried to attach a file here when responding via email, and those won't appear within the E-Learning Heroes discussion, but your email signature came through when you replied via email. You can remove that if you would like by clicking Edit beneath your response. Here’s a quick Peek video if you need help.

I'll open a Support case for you so that our team can request your files to investigate! Keep your eyes peeled for an email from Support@articulate.com.