Slide Image too big in Add Annotations

I am trying to add annotations to my presentation, but the slide is showing up too big in the window and I cannot view the whole image. Because of this I cannot correctly annotate the slide (the whole image is not in view and after previewing the slides, the placement of the annotations is not where I put them). Sometimes when I go to the add annotation screen, it starts out the right size, and then randomly while I am annotating, it jumps to the bigger slide image.

Please help.

Kristen

10 Replies
Brian Batt

Hi Kristen & welcome to heroes,

Articulate applications are not currently supported using a large DPI setting. If you are using 120 DPI some symptoms are: 

- Elements of the application appear misplaced or distorted. 

- The Preview displays misplaced or distorted elements. 

- The published output is distorted or does not display correctly. 

- Annotations do not line up correctly when you publish or preview. 

- Logo does not display correctly. 

You can resolve this issue by following the steps outlined in the article below:

http://www.articulate.com/support/presenter09/kb/?p=188 

If you continue to have problems, please let me know.

Kristen Williams

First post was how the whole slide should look. This post is how the slide looks in add annotations (its looks this way in record narration and sync animations as well, which is annoying but doesn't matter as much).

I have tried to remove the notes from this screen using the presentation options but that does not resolve the situation. The slide is still too big to see the whole thing and the annotations aren't placed right.

I have been using Articulate Studio 09 for over a year and this hasn't been an issue until now.

Brian Batt

Hi Kristen,

Can you click on the Articulate menu in PowerPoint & then select Presentation Options?  When the window opens, click on the Other tab.  If the "Launch Record Narration in full screen mode on large monitors" is NOT CHECKED, then checkmark it.  If it is already checked, then uncheck it.  Click on the OK button & relaunch the Annotations.  Does that resolve the issue?