10 Replies
Ashley Terwilliger-Pollard

Hi Michaela,

It certainly could be - do they experience the volume inconsistencies at the same point throughout the course? Have you determined what browser they're using or the overall internet speed they're able to access it with?  

There is a known issue here in regards to volume for embedded interactions, but it doesn't sound like that is what you're user is experiencing if it plays fine on your end. 

Christie Pollick

Hi, Michaela -- Thanks for reaching out and sorry to hear of the difficulties your student is experiencing! In addition to what Ashley has suggested, I thought I might also pass along this System Requirements sheet to ensure that the Presenter course is being accessed in a supported way. If there are any other details you can provide, that would be great! 

Michaela Cheetham

Thanks both.  I've looked at the 'known issue' info and it isn't relevant to this problem.  We seem to cover all of the system requirements, as far as I know regarding authoring the presentations, and have not received any other comments about the same issue from any other current students - although we did have one last year from the same area who experienced something similar.  This is why I think the issue may be at their end. 

The student has provided the further information:

The inconsistency in volume varies across the presentation. I have latest version of google chrome as well as firefox. Internet speed is 2.3 mbps

Any other suggestions as to what they can try to rectify the problem?  Thanks.

 

 

Ashley Terwilliger-Pollard

Hi Michaela, 

I didn't think so either - but figured it may be worth sharing in case. If it's just this one student, I suspect you're right in thinking the issue is on their end and based on overall bandwidth for accessing the course. Do you know if they're viewing it on a desktop or on a tablet? 2.3 mbps is also fairly slow -and I'd be curious to know if they tried to refresh the page did it help with the audio issues or if they're able to close down the browser and reattempt it - does the audio play normally then? 

Ashley Terwilliger-Pollard

Hi Michaela,

Thanks for having them test that - if it didn't help and they're still having the inconsistencies with volume, it may just be a factor of their internet speed and connection especially if no one else is running into an issue. I'm happy to test it myself if you want to share the link to the published output - although I'm typically on a fairly fast wifi speed.