Spotlight annotation not working

Good day all, I have gone through the forums, tried the fixes suggested still with no luck.   My issue is that the spotlight annotation is only working  in the add annotations or sync animations  windows,  when I preview or publish the presentation the spotlight annotation does not show up.  The slide has 4 annimations in order they are appear, fade ,  wipe, fade.  The last animation is the one i want to spot light, I have plenty of time at the end for the annotation to run.

Here are two of the ways I have tried to add the annotation:

Through Sync Animations,  ( I added a box over the text I wanted to highlight so I could see where my spotlight needed to be) put a 1 second pause between the audio for the last two animations.  This gives me a little longer pause than I would like on the spotlight.  Still produces the same issue as stated above.

Through Add Annotations, Again put the box where I wanted to spotlight. watched the slide a couple of times to get my timing, went through add added the annotation. worked fine when i previewed in the add annotations window. Did not show up when using preview or publish.

Any thoughts or suggestions would be great.   We like the 'drawing' of the line for the spotlight and would like to keep that.  I have seen the post on making custom spotlights in powerpoint.

9 Replies
Peter Anderson

Hi Dan!

Can you confirm that your published frame rate is set to 30 frames per second? If so, and the issue still occurs, I'd recommend sending us your files so we can take a closer look. Please create an Articulate Presenter package, then upload the zip file to our server. You can review how to do this here: 

 

Send to Articulate Presenter Package – Articulate Presenter ’09 Help

 

Upload the resulting zip file from your computer to our server using this upload form: 

 

Articulate Support - Upload Your Files for Review 

 

Please be sure to include a description of your issue, your version of PowerPoint, version of Windows and version of Presenter '09, which you can find in Help and Support -> About Articulate Presenter. Please also include the URL for this thread so I can follow up with you personally in the forums. And feel free to come back and leave your case number here so I can keep a close eye on it. Thanks!

sam hall

Hi there

I am very new to articulate but here goes.

I am trying to use the spotlight annotation in my presentation. I click start animation and then use the spotlight tool to draw a box around the part of an image I want to highlight, I have also tried the same with text. When I preview the slide the spotlight annotation does not appear.

I'm not sure why this is the case, the frame rate is 30 frames per seccond so its not that.

I have sent you the file using the process above.

Peter Anderson

Hi Darlene, welcome to the community!

Doesn't look like we ever got a case from Sam that was specific to the annotations issue, but if you're attempting to create annotations for a slide that doesn't yet contain any audio, the easiest way to do that would be to use the Sync Animations tool in Presenter. Here’s how. 

Is that the process you've been trying?