Studio course published to SCORM 1.2 not scoring properly in Blackboard LMS

We are providing our content to a third party who will host it on their own Blackboard LMS. I have a course with a QuizMaker quiz embedded set to a passing score of 80%. They use SCORM 1.2, and that it what I published to. I have tried using the "Passed/Failed" and now "Passed/Incomplete" LMS publish options. Here is the response from the "Passed/Incomplete" trial:

We’ve uploaded the new SCORM and done some testing. The SCORM is no longer sending failing grades to the LMS, which is great! However, we’ve discovered an issue with the score trigger when the earned grade is 80%. This is a passing grade, according to the language in the course, but this grade is not being sent to the LMS.

 

When the learner earns a score of 90% or 100% the grade is recorded in the LMS, as it should be – no problem. But a score of 80% does not result in the score being recorded. This leads me to believe that there is a setting that needs to be adjusted, could it be one of these settings:

 

·         Is the passing grade set to “equal to or greater than 80%”? Perhaps the issue is that the passing grade is set to “greater than 80%”?

·         Do not retain the score from previous attempts

 ______________________

Does anyone have any ideas for what I can change on my end to make this work? Anyone with experience publishing Studio '13 content to SCORM 1.2 using Blackboard?

 

Thanks!

Brittney

1 Reply
Christie Pollick

Hi, Brittney -- Thanks so much for reaching out and sorry to hear of your trouble! May I ask if you have also had the opportunity to test your published output on the SCORM Cloud to see if you are finding the same behavior? If you haven't had a chance to check it out, you may find this article to be helpful, as well: How to Troubleshoot Your LMS with SCORM Cloud