Tables rendering incorrectly when published using Articulate Presenter

I have a PowerPoint with several tables.  When  published, random tables are scrambled.  For instance, the first time I published to 360 the table on slide 13 scrambled, the next time slide 13 rendered correctly but slide 41 did not.  I am using Articulate 360 and viewing on 360. 

I have seen the SnagIt "solution" but I need the slides to be legible on several different monitor types and sizes.  I think the rendered is sharper than .png files.

I also don't want to have to SnagIt and edit a hundred translated slides. 

Any help would be appreciated.

7 Replies
Ashley Terwilliger-Pollard

Hi Karen,

Did you mean to include a screenshot or copy of your project here, since you mentioned specific slides? It would help to know more about how they're scrambled or what they look like? 

If you're able to create a Presenter package and share it here with us using the Add Attachment button that'll let us take a look and offer some additional troubleshooting ideas! You always have an option to share privately with our Support Engineers. Either way, we'll delete it when done testing. 

Leslie McKerchie

Hi Shawn,

Thanks for reaching out and letting us know that you are running into a similar issue. Are you using Presenter 360?

It looks like Karen has narrowed it down to herself and was able to successfully use a colleague to publish her content.

As far as the issue, we do still have an issue open with our team specific to text within tables being squeezed together both before/after another slide with a table.


  • Once done with the Table, save it as a picture, then replace the Table with the saved picture.
Katie Riggio

Greetings, everyone!  

To follow up on Leslie's post: We released a new update for Studio 360; check out all the latest improvements here!

In this update, we fixed the issue in Presenter 360 where table text could display all together in a single cell.

Here's how you can update your authoring apps. Be sure to let us know what you think!