tabs - attachment, exit ....... and a 'hidden' resume button

Dec 20, 2011

Hello everyone

I have tried to find an answer to my queries but everything I have tried hasn't helped so far.

There are three things I am trying to resolve which I am sure are simple to those who know, but they have baffled me.

1. First of all, my attachments tab isn't showing.  Instead it says 'custom text' - twice.  I don't have it set for 'slide only' and I haven't modified any of the text labels.  I do have the tick box ticked for attachments.  When I click on the first of the 'custom text' boxes, I can see the attachments have been..... well... attached.  When I click on the second of the 'custom text' boxes, only the slide I am on is shown as a thumbnail, nothing else.

2. An exit tab.  I don't have one and want one!  I feel most left out that I can see all these examples of elearning which has an exit tab next to an attachment tab........ and I am wondering if the second 'custom text' box that I have is really the exit tab.... if it is then it doesn't behave like one.  Where might I find such a wonderous thing as an exit tab?

3.  I am getting  a whited out box without text (but with two small box shapes) when I resume a presesentation.  I know this is the 'do you want to resume' prompt, but I cannot for the life of me get it to show properly. 

I have got to get these small, but essential, issues resolved - at the moment my elearning module just looks unprofessional because of them.

Fingers tightly crossed here

(and Happy Christmas to you too!)

6 Replies
Dave Neuweiler

Hello Peb... I think the answers to all your issues are found in the Player Template.

Under the Layout section of the Player Template, there's a tick box to add the Exit Tab. Check that box and you'll have it.

Next, also in the Template, select the Text Labels section. You'll probably see that the "custom text" column is blank.

There's a drop-down menu for Language near the bottom. Select English for that, and I think all the default labels will show in the custom text column. Save the template, and then re- publish.

I hope that helps!


Peb Thomas

Thank you both so much for your responses

I found the tick box to add the Exit tab (had a doh moment when I found it.... tuts at self)

The Custom tabs column wasn't blank at all but fully filled in, set at the bottom to 'Use existing labels' - and the labels for Attachments look fine to me.  Even so, I have dutifully reselected English as the language and saved it.

When I preview this from Player templates the Attachment Tab and the Exit Tab are in the right place and correctly labeled.

When I save, and republish, I still have all the same problems

Still says 'custom text' up there, twice, and I still have a whited out 'resume presentation' box when I try to resume the presentation.

I can't think what might be going on at all.

Adrian Gates

Sometimes Articulate has a problem updating old player information with new information. Try this:

1.       Save a new template with all the settings you want, including the changed text labels, and give it a new unique template name.

2.       Set this as the course player template and close the menu.

3.       Preview the first slide of the course.

4.       If the template has not been applied, there is a “Player Template” button at the top of the preview. Click this to open the dialog box.

5.       The pop-up that opens should tell you which template is being used. If it’s different than the one you just created, switch to that new template here. Click ok. It will be immediately applied to the preview.

6.       If the course is now working properly, close the preview. The old information has been cleared and it will publish and preview in the new template from this point forward.

7.       If you still have a problem, repeat steps 1-4. This time select one of the default templates, such as “CorporateCommunications.” Apply this and hit ok. Close the preview window.

8.       Reopen preview and the player template from this view, now apply the new template you want to use.

That should fix any publish problems. If you still have issues, make sure the template applied to the player in "Preview" is the same template listed in the Publish dialoge box.

Peb Thomas

Hello again folks

I gave up using the template I had been using and created a new one based on Corporate Communications.  It looks exactly the same as the old one but the difference is.......... this one works!!

Thank you all so much for your help with this, why I didn't think of trying a brand new template I don't know - still its all a learning isn't it?

Undoubtably I will be 'back for more' when I hit the next problem

Soltice blessings to you all............ and Happy Holidays when they arrive!!

This discussion is closed. You can start a new discussion or contact Articulate Support.