Template issue

Apr 26, 2013

I'm trying to get rid of the "Quiz1 tab" you can see here in these two screenshots.  The previous ID developed this module and I made some updates to it, so there's a new version of it now.  I'm publishing with a different template but that didn't eliminate it.  There must be some way to get rid of it in the presentation options or player templates, I've tried both, but can't figure it out.  Any suggestions?

3 Replies
Christine Hendrickson

Hi there Rachel,

It looks like the previous presentation owner created a custom tab that links to that quiz. You should be able to disable this fairly quickly :)

Here's how:

Select the slide in your presentation that contains your Quizmaker quiz.

Click on "Properties" in the quiz slide.

In the following window, "Quizzes and Interactions", select the "Player Tabs" section. 

Here you'll be able to see the Quiz1 tab in the list. Select and remove the player tab. 

If that doesn't remove the tab from your player, please let me know.



This discussion is closed. You can start a new discussion or contact Articulate Support.