The Case of the Disappearing Cursor

This has been happening to me more and more often lately. I save my presentaion, select "Record Narration" and everything looks fine. The little sand-timer appears as the slide loads to the narration application and then, when the slide notes and narration screen appears, my cursor is gone. I can move the mouse to set the cursor at the bottom of the screen or at the left side, where it is visible but when I try to move it onto the narration area, it seems to slide beneath the area. I have to place it at the bottom of the screen below the text and start rolling upward and clicking so I can see where it marks my spot in the text. I get my bearings and then keep moving the invisible cursor until, hopefully at some point I see the "Save & Close" button illuminate and know I cna click and get off the screen. I made an image to show what I mean.

The yellow arrows indicate the area where I can see the cursor and the red arrows are where it seems to be beneath the images on the screen. It's like they are in the next layer.

I hope this makes the situation clear. Any help is appreciated. I've tried reloading Articulate but will do so again now, since this is happening almost every time I try to narrate a slide. Once I have a successful attempt, I can continue t narrate from slide to slide with no problem, but if I save and close, it will likely disappear again the next time I try.

27 Replies
Sarah Tinson

Hi Jon - interesting. I have exactly the same issue when I go into Synch Animations. No cursor, but as I mouse over parts of the tool bar I can see where it should be as the area highlights. I have to blindly navigate to the Save and Close button to close, then when I re-open it's fine. Now that you've mentioned it, I realise that it's happening more often - I've just ignored it as relaunching the Synch Animation screen fixes it, but I'm curious now as to why it happens.

Sarah.

Jon DeMartino

I just reinstalled Articulate and it happened again. I tried Dwayne's solution and it worked. I narrated a few slides and saved and closed. I just tried to narrate another slide and it happened again. This time the Alt/Tab fix didn't help.

Maybe the Articulate Gurus have a more permanent fix, but meanwhile I'll keep trying Dwayne's. It worked once, at least.

Thanks.

David Burton

Joe,

What happens if you uncheck: Show Annotation Tools when inside the Record Narration Window? I understand you might have to Alt-Tab as suggested above, to get your mouse over the checkbox.

While the Show Annotation Tools is still checked, and the mouse pointer is positioned over the slide area, is an arrow pointer shown or the cross hair (+). When having the Annotation tools enabled, there should be a cross hair (+); if not there still might be an issue with the display drivers and/or default system cursors.

Melanie Sobie

I have that problem when I use a program like Camtasia. It is a CPU-intensive process and a memory hog.

Perhaps your computer is a little starved on memory. You might want to try these tips I learned from the Camtasia support page:

Close any applications you don't need.

Disable or adjust your hardware acceleration.  Right click on the desktop and select Properties > Settings > Advanced > Troubleshooting. Set the acceleration slider to None. 

After you are done recording, set the slider back to where it was.

Penny Christensen

In my experience, the Narration is good for one slide and then hidden cursor/system freeze.  I restarted once and Articulate still worked.  When I tried to narrate over another slide again it froze and gave me an error that Articulate had been disabled.  I had to uninstall & reinstall to make the error stop.

"Show Annotate" does help me find the cursor, but portions of the screen do not appear as expected.  I am sure this will be addressed in the future, just keeping it on the radar for our gurus.

Leslie McKerchie

Hi June! There does not seem to be a 'resolution' to this, nor are there many cases about this.  I would advise that you package your course and submit it to us so that our support team can have a look.

Alicia, Welcome to E-Learning Heroes! Not sure how your post got missed, but if you are still having difficulty, please do the same.

Cathy Rodriguez

This problem seems to happen only if you move your mouse too soon into the area where the Sync Animations window starts building. If you wait until after the Sync Animations window has completely opened and built, then move the mouse into that area, it seems to work fine. Articulate still has a problem but, after several tests, this would seem to be an effective workaround.

Tanya Samuels

I see that a LOT of people had/have this problem. So do I. I had it with Studio '09 and was so frustrated by it (and other glitches) that I just stopped using it altogether. I was hoping the problem would be fixed in '13. It isn't and this is very frustrating. I'm so disappointed that I convinced my manager to purchase the new version only to find the same problems, over 3 years later. I hope that someone has found an acceptable fix or work around for this problem.

Performance Team

I've just started using Articulate 360, and am having the same problem -- did a quick search online to see how to fix it, gotta say, the six-year-old dialogue with no fix yet is a bit discouraging. None of the solutions that have been suggested over the years are working for me, including shutting down the program, using ALT + Tab to switch between programs, selecting different pointers... and I know it's not a memory issue, because I have a brand-new computer, purchased especially to run this program. 

Alyssa Gomez

Sorry to hear you're encountering this, as well! We want to try and help you straighten this out. Since you're using Articulate 360, could you record a Peek of the behavior you're seeing?

From there, open a case with our team, and share the link to your screen recording. We'll take a look and suggest next steps!

Ashley Terwilliger

Hi Performance Team,

I'm sorry this is causing you some headaches! It's sadly one of those issues that our team hasn't been able to replicate and therefore hard to track down. If you'd like to share a bit more about your set up in terms of Windows version, Storyline version/update, and anything else - I'd love to have you work with our Support team to take a better look at what's happening.