unable to play a web object

I have a project with an Adobe Captivate published slide that I have embedded (using an HTML index) as a web object into an Articulate presenter project. Done this many times before with little to no issue.

I can test this link without issue and can also preview without issue. 

Both the project file AND the published Captivate folder are on my local drive

It won't play when published. 

I have checked updates for Flash etc and it still won't play.Can you determine the possible cause on your end??

I have a zipped "save and send" package, please give me instructions to forward to you for testing. 

Thanks much

Aaron Walker

3 Replies
Peter Anderson

Hi Aaron, 

Are you testing it with Chrome, by any chance? When viewing published Articulate content on your local computer with the Google Chrome browser, you may find that some features don't work as expected.

A bug in the integrated Flash Player for Google Chrome (i.e., the Pepper plugin) that was released on July 31, 2012 does not support trusted locations. As a result, communication between the Flash Player and your Articulate content is denied when the content is viewed locally, which causes various features in your content to fail. Check out the below article for more details:
If you're experiencing the issue outside of Chrome, please feel free to upload your Presenter package here so we can take a look. Thanks!
Aaron  Walker

Thanks Peter. I thought that might be the case as our IT dept doesn't really support Chrome so even though I personally like it I made sure to play it with IE9. 

Still no go. I've tried on other computers and no go. I sent the zipped package in so I'll wait and see what the verdict is. 

I just hope it doesn't prove me a liar and work fine on your end.