Quizmaker 360 prompts me for Flash Player

I am trying to open an old quiz from Quizmaker using Quizmaker 360. In doing so I am asked to upgrade the file and select to do so. After which a Windows warning prompt appears and states that Articulate Quizmaker '13 requires Flash player 10 or higher..... I attached a video to make sense of this. 

I have no idea what to do and am confused since Flash is end of life and that's clear all over Articulate web pages and apps. 

thanks, 

ray 

9 Replies
Leslie McKerchie

Hi Steven and welcome to E-Learning Heroes. 😊

Thanks for reaching out and letting us know that you're experiencing the same issue. With your permission, I'd like to take a look at your .quiz project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Lauren Connelly

Hi Stephanie!

Sorry, this is affecting your quizzes as well! It looks like this error message appears if you're opening quizzes from  Quizmaker 13 or Quizmaker 09 in the updated Windows environment, which no longer supports flash. 

Are you getting the same error message if you import the quizzes into Storyline 360?