Articulate Replay Publishing a Black Screen

I read through the forum and saw a couple of posts about this from years ago; however, really wasn't able to find a solution.  I am trying to use Articulate Replay for a project and every time I publish the project it displays a video of a black screen.  I made sure that I have the most current updates.

Please advise how I can get this tool to work.

Thanks!

5 Replies
Katie Riggio

Gosh, that's no good ..I'm so sorry you see that, Sara. Happy to help!

A few questions to help us narrow down the cause:

  • What is the content of the project? Is it a screen recording, video, audio, or something else?
  •  Do you see a black screen when publishing to Articulate Review, Video File, or both?
  • Do you notice this behavior with multiple video files, or a particular one?
  • Mind sharing a copy of a troublesome .replay file? I'll run some tests and let you know what I find!
Sara Cardiel

I have tried it with a short video, and even tried it with just a picture. Luckily, I just started checking out the software (which seems really great), but quickly found it wasn't working.

I don't have Articulate Review, so I am publishing to the MP4 and then click to view from my desktop.

I have attached a file with just a picture in it (still gets a black screen) called testpic and one with a short video in it called 12.

Thanks!

Sara

Katie Riggio

Appreciate you giving it a go, Sara!

From here, I'd like to enlist the help from our Support Engineers. I've opened a support case on your behalf, so you should receive a confirmation email shortly. They're rockstars at identifying the cause of such issues, and I'll follow along so I can share any needed updates here!