9 Replies
Brett Christensen

I am having the exact same problem. I have a Blue mic connected by USB which works fine in Storyline 360, but not in replay. I double checked in my system setting to make sure that "Blue" is the selected mic (it is) but Replay keeps using the built in laptop mic. 

Interestingly, I used the screen record function in storyline 360 and the BLUE mic is working - the editing capabilities aren't as robust - but it seems like a potential workaround in the short term.

Morgane Chastellain

Hello Lauren, thanks for the quick answer ! I am recording screen (and audio) using Replay , then the sound output is mono, not stereo. When I do the same (record screen and audio) through SL, then it is stereo, but the editing options are very limited.... I would like to use Replay obviously... I hope this clarifies !

Lauren Connelly

Hello Morgane!

You're correct, Replay uses audio devices differently than Storyline. Luckily, one of our community members shared a workaround with our team that did the trick!

The steps are as follows:

1. Right-click the volume icon in the taskbar [image: image.png]
2. Select 'Sounds'
3. Select the 'Recording' tab
4. Right-click on the audio input and select
'properties'
5. Select the 'Advanced' tab
6. As shown above, the default is 2 channel 24-bit - change this to 1
channel 24-bit and then click 'Apply'
7. Restart Replay = PROBLEM SOLVED!!!