WMV file importing audio only

Hi,

I'm importing a WMV file into Replay and it's only showing/playing the audio track. I tried publishing it first in another tool to convert to an MP4 and then bring it into Replay. That works but then I might as well not put it in Replay. Any thoughts on what I could be doing wrong or if there is a known issue with WMV files?

Thanks!

7 Replies
Ashley Terwilliger

Hi Natalie,

Replay supports importing WMV files, as you'll see here.  Have you tested with another WMV file to see if it's one particular file or Replay as a whole? If it's happening with every WMV file, I'd begin by conducting a repair of Replay  and if you're still having difficulty can you connect with our Support team? 

Ashley Terwilliger

Hi Natalie,

Thanks for sharing the case number, and I see that Cleo sent some additional information which I've also included here: 

The codec used by MS Lync may be incompatible with Replay. Is it possible to output a different video format like .AVI from MS Lync? If not, please try converting your video to MP4 format using another conversion tool, such as HandBrake (http://handbrake.fr/), which is a free tool. Here is a video screencast on how to use HandBrake to convert videos to be used with Articulate software: 
http://screenr.com/g4X   
The .MP4 file is compatible with Replay. 

Greg Friese

I am also having this same issue that a .WMV is not bringing video. Only audio. 

The WMV file is the output of a GoToWebinar recording. I imagine GTW is adding something messy into the codec (throwing around words I don't really know what they mean) that is preventing the file from importing correctly into Replay. 

Ashley Terwilliger

Hi Greg,

I would suspect it's something happening within GoToMeeting, and you'll see similar discussion in this thread related to using them in Storyline, including the answer from Mike that I've copied portion of here for you:  

The issue is Go2Meeting's proprietary codec that they use to compress the .wmv file.  You'll need to remove it before inserting the video file into Storyline.  There are several methods. 3 are listed here: http://glenndcitrix.wordpress.com/2012/02/10/3-ways-to-remove-the-gotomeeting-codec-from-your-recording/

For future reference, I'd recommend number 1 and 3 as they work with your G2M installation.

I also found this method and tested it on Troy's file. It worked great.

http://chrismalpass.net/2012/08/30/converting-gotomeeting-video-to-other-formats-wmv-to-flv/