ADL validation error

Hi,

we have created a storyline course (scorm 2004), but the ADL test (https://www.adlnet.gov/adl-research/scorm/scorm-2004-3rd-edition/scorm-2004-3rd-edition-conformance-test-suite/ ) shows the following errors.

- ERROR: The Content Package is Non-Conformant
- ERROR: The Content Package is CP CAM 1.0 Non-conformant.

After that we made an empty course, tried it, but the errors are the same.

What can we do against the errors?

 

Regards,

Mate P

1 Reply
Ashley Terwilliger

Hi Mate,

Thanks for reaching out here. I don't know a lot about the ADL testing suite, but from what I do know it's a fairly outdated standard. I'd look instead at testing the content in SCORM Cloud as it's an industry standard for testing LMS content and it's free as well. You can view this article which will walk you through some troubleshooting steps here.