Articulate Narrow and other fonts not rendered properly - scrollbars

Jun 06, 2023

When I preview a course, or publish it for instance to Review, some fonts are not rendered correctly. There's a scrollbar, where there previously was none (and also in the Storyline sourcefile there's no scrollbar). The text in Articulate Narrow and Rockwell font is not rendered properly. And before, it was Roboto Slab.

I had zero issues with this course or any other courses from this course library before.

I just got a new laptop. I installed the non-standard fonts, such as Roboto Slab.  But Articulate Narrow comes with the software, so I cannot reinstall that one, right? All looks fine in Storyline and I got no error message about any missing font. 

What could be the issue?

6 Replies
Sara Swier

Hi Ron,

Thanks for the reply. I have not upgraded the text. That often gives problems like this, indeed. Could the course (less than 1 year old) somehow got upgraded automatically?

Or could something else be happening? It's like the font is displayed in a larger size. In other slides, the font runs over more lines than before, even though I did not change a thing. 

Sara Swier

Hi Ron,

I think you were right the first time. The project text was probably upgraded. When I upgraded the project text of a similar file, made in the same template, I got similar errors with scrollbars and enlarged text. 

I do not have the  automatically generated backup file any more. However, I tried importing the slides into another project made in the same template. That worked! Hooray. Issue solved.